Power Outage - L2

Incident Report for Tornado Datacenter GmbH & Co. KG

Resolved

The issue is resolved. We still have load transfered on the emergency generator and transferring back in the next 30 minutes.
Posted Jul 03, 2025 - 15:13 UTC

Monitoring

Emergency Generator is still running and providing power since about 90 minutes.
Posted Jul 03, 2025 - 14:57 UTC

Update

Dear Customers,

the issue is still present and we have all cooling units except one running on generator. Temperature should have stabilized already.
Posted Jul 03, 2025 - 13:54 UTC

Identified

We have identified a power outage on L2 being related to a power grid issue. Servers continued being operational through UPS and Generator.
Posted Jul 03, 2025 - 13:18 UTC
This incident affected: Public Grid Power Supply, Emergency Power Generator, and Uninterruptible Power.