Partial Outage - Air Conditioning

Incident Report for Tornado Datacenter GmbH & Co. KG

Resolved

The issue has been resolved.
Posted Apr 30, 2025 - 18:48 UTC

Update

The unit failed again and we were able to pinpoint the cause, working on a permanent solution.
Posted Apr 30, 2025 - 14:58 UTC

Monitoring

We have identified a partial outage of the air conditioning at RR.A due to a misbehaving sensor, shutting down one unit. Remaining units and freecooling took over the load. Temperature increased minor, the unit has been reset and is actively cooling again.
Posted Apr 30, 2025 - 13:15 UTC
This incident affected: Air Conditioning.