The maintenance has been completed. We're currently still investigating the cause and provide a detailed analysis once final.
Posted Oct 24, 2024 - 10:28 UTC
Update
It appears, that bypass switches on SD02 distribution are not the same as the ones on SD01 of RR.A (Rack-Room A), though identically ordered. The cover is identical, stating ON/ON/ON, ABB product code is also the same - however the underlying switch under the cover, is ON/OFF/ON. We can only make assumptions, especially as the article number with the supplier is the same. Possibly, this will have further implications with another maintenance window for the other feed in the future, which will be handled differently. We'll be contacting our supplier to check further.
In general, we urge customers with single PSU servers to utilize connection through STS/ATS in order to ensure redundant supply.
Posted Oct 24, 2024 - 09:51 UTC
In progress
We have observed a power dip on the maintenanced feed, being related to the switchover. Power was restored within a 10 second window. Customers who have their equipment connected redundantly on A+B shouldnt have noticed impact.
Posted Oct 24, 2024 - 09:14 UTC
Scheduled
The UPS vendor will conduct maintenance of the UPS on RR.A (Rack-Room A) SD02 (Sub Distribution 02), UPS for Feed A. We do not expect impact to connected customer equipment, the UPS might need to be switched power-free. This is done break-free through external bypass switch. This maintenance relates to cabinet RR.A.R03.C01-C10, as well as RR.A.R04.C01-C10.
Posted Sep 23, 2024 - 11:37 UTC
This scheduled maintenance affected: Uninterruptible Power.