Ongoing heatwave in Europe

Incident Report for Tornado Datacenter GmbH & Co. KG

Resolved

We're closing the same, since the infrastructure dealt with the heatwave flawlessly. Outside temperatures were hitting 41°C past days.
Posted Jun 29, 2026 - 10:06 UTC

Monitoring

We're currently closely monitoring the ongoing heatwave across Europe, with daytime temperatures exceeding 40°C. To ensure business continuity, we implemented several measures in advance:

- The datacenter is cooled using a chilled water system, which has been verified to operate within the manufacturer's specified ambient temperature range
- Adiabatic pre-cooling has been added to the chilled water system to reduce the temperature of incoming air before it reaches the mechanical cooling equipment
- The datacenter is currently operating in recirculation mode. Outside-air free-cooling dampers are closed to maximize cooling efficiency during the heatwave.
- Grid power quality is continuously monitored, and standby emergency generators are available to seamlessly take over the electrical load if required
- Our datacenter on-call engineers are continuously monitoring operational metrics, with particular attention during peak temperature periods

We do not expect operational instability following implementations made since 2025.
Posted Jun 25, 2026 - 09:15 UTC
This incident affected: Air Conditioning.